Mededeling

Collapse
No announcement yet.

318ci N42 Motor probleem

Collapse
X
  • Tijd
  • Tonen
Clear All
new posts

  • 318ci N42 Motor probleem

    Dag jongens,

    ik zit al een tijdje met een motorprobleempje op mijn 2002 318ci cabrio. Bij opstarten loopt de motor heel slecht, eerste 20seconden valt het rpm tot ong 600 en schud de motor nogal, alsof ie gaat uitvallen. Daarna terug tot normaal idle rpm, maar percies maar op 3 cylinders.

    In krijg de code dat er een misfire is op cylinder 3 met fuel cutoff, ook de enige code. Ik heb de bobines gewisseld, injectoren gewisseld en nog steeds de foutmelding op cylinder 3. Ik heb een compressietest uitgevoerd en blijkt dat op cyl 3 ik 155psi heb, waar ik op de anderen allemaal rond de 180 zit. Waarvan is dit een indicatie?

    Ook maakt de motor een vreemd tikkend geluid, luid ratelend. Ik ben meer bekend met de m54 motoren van BMW dus weet niet of dit een normaal geluid is of niet. Onderstaande link is naar video van vreemd, tikkend geluid.


    Alle hulp is welkom.

  • #2
    druk kan zijn dat een klep niet goed meer sluit

    kan liggen aan distributieriem (maar dan zouden de andere kleppen ook kuren moeten hebben)

    kan liggen aan de vanos (heeft deze motor dat?)

    kan liggen aan vuil inlaattraject wat dan weer eigen is aan rechtstreeks ingespoten motoren (geen brandstof meer om het inlaattraject mee te spoelen, enkel nog lucht en de dampen van carterontluchting). Als het dit is, dan gaat het toch een aardige noot kosten...

    toch de dealer (of andere met goede kennis van bmw motoren) eens contacteren voor een goede diagnose
    www.peugeotforum.be

    Comment


    • #3
      ik hoop maar dat't opgelost geraakt en je de wagen niet laat gaan, zo'n knap ding

      Comment


      • #4
        Ik denk aan een defecte klepstoter.

        Comment


        • #5
          Bedankt voor alle replies jongens, ik heb er vorige week Liqui Moly petrol system engine cleaner ingedaan en vandaag nog eens opgestart. Hij deed het perfect en na een 15 tal minuten af en toe wat motor wat in toeren te jagen ging ook het tikkend geluid weg. Ik geloof dat het inderdaad een klep was die vast open zat en door de LM engine cleaner los is gekomen. Ik ga niet claimen dat het probleem voor altijd weg is, maar laten we hopen dat dat effectief het probleem was, anders moet ik het dieper zoeken in de klepstoters.

          Comment


          • #6
            Oorspronkelijk geplaatst door Bedacion Bekijk Berichten
            Bedankt voor alle replies jongens, ik heb er vorige week Liqui Moly petrol system engine cleaner ingedaan en vandaag nog eens opgestart. Hij deed het perfect en na een 15 tal minuten af en toe wat motor wat in toeren te jagen ging ook het tikkend geluid weg. Ik geloof dat het inderdaad een klep was die vast open zat en door de LM engine cleaner los is gekomen. Ik ga niet claimen dat het probleem voor altijd weg is, maar laten we hopen dat dat effectief het probleem was, anders moet ik het dieper zoeken in de klepstoters.
            Klep zal niet rap vast komen te zitten, hydr. klepstoters kunnen wel vervuild worden en de speling niet meer opvangen, daardoor hoor je het tikken.

            Last edited by camaro 68 rs; 04/11/2019, 10:08.

            Comment


            • #7
              De vervuilde klepstoter zorgt ervoor dat de speling nier opgevangen wordt, maw dat de klep niet perfect afsluit? Het feit dat de motor soms wel perfect en geluidsloos (tikkend geluid) draait en soms niet verontrust me. Klopt dit symptoom in het verhaal van de vervuilde stoter en is er iets dat ik kan doen zonder de kop er volledig te moeten afhalen?

              Comment


              • #8
                Oorspronkelijk geplaatst door camaro 68 rs Bekijk Berichten

                Klep zal niet rap vast komen te zitten, hydr. klepstoters kunnen wel vervuild worden en de speling niet meer opvangen, daardoor hoor je het tikken.
                Dus de klep of kleppen blijven dan steeds max een aantal mm's open omdat vuil in de stoters zelf ervoor zorgt dat er geen goede oliedoorstroming is? Hierdoor draait de motor eigenlijk maar op 3 cylinders en wordt de benzine afgesloten omdat de ECU een misfire detecteerd? Ik heb dit weekend een LM engine flush gedaan met de oude olie. Dan had ik ergens op een ander forum gelezen dat ik 1l automatische transmissie olie aan de nieuwe moest toevoegen en hier 250kms mee moest rijden. Dat zou het probleem wel eens kunnen oplossen. Nu heb ik ook Wynns hydraulic valve cleaner gekocht om erna te proberen. Dit zijn de laatste stappen voor het eigenlijk vervangen van alle klepstoters, hetgeen een kwalijke duit zal kosten..

                Comment


                • #9
                  Oorspronkelijk geplaatst door Bedacion Bekijk Berichten

                  Dus de klep of kleppen blijven dan steeds max een aantal mm's open omdat vuil in de stoters zelf ervoor zorgt dat er geen goede oliedoorstroming is? Hierdoor draait de motor eigenlijk maar op 3 cylinders en wordt de benzine afgesloten omdat de ECU een misfire detecteerd? Ik heb dit weekend een LM engine flush gedaan met de oude olie. Dan had ik ergens op een ander forum gelezen dat ik 1l automatische transmissie olie aan de nieuwe moest toevoegen en hier 250kms mee moest rijden. Dat zou het probleem wel eens kunnen oplossen. Nu heb ik ook Wynns hydraulic valve cleaner gekocht om erna te proberen. Dit zijn de laatste stappen voor het eigenlijk vervangen van alle klepstoters, hetgeen een kwalijke duit zal kosten..
                  Bij een vast zittende klepstoter staan de kleppen niet open. De klepstoter blijft dan in een positie iets ingedrukt en daardoor hoor je die tik (speling ).
                  Moest een klep open blijven heb je te weinig speling en kan je dat dan niet horen.

                  Comment


                  • #10
                    Ok top, dus het antwoord op de slecht lopende motor moet ik elders gaan zoeken? Bvb een geblokkeerde CCV? Ik had dit ergens zien passeren en de symptomen sluiten voor een groot deel hierbij aan. Als ik de olie vuldop eraf neem terwijl de motor draait, heb ik echt een beduidend grote overdruk in pulsaties. Zou er niet een lichte onderdruk op het kleppendeksel aanwezig moeten zijn?

                    Comment


                    • #11
                      Oorspronkelijk geplaatst door Bedacion Bekijk Berichten
                      Ok top, dus het antwoord op de slecht lopende motor moet ik elders gaan zoeken? Bvb een geblokkeerde CCV? Ik had dit ergens zien passeren en de symptomen sluiten voor een groot deel hierbij aan. Als ik de olie vuldop eraf neem terwijl de motor draait, heb ik echt een beduidend grote overdruk in pulsaties. Zou er niet een lichte onderdruk op het kleppendeksel aanwezig moeten zijn?
                      De carter ventilatie zuigt normaal die overdruk weg terug naar de inlaat, kijk eens of deze niet verstopt is of een aanzuigdarm (vacuumdarm) met een gat in.

                      Comment


                      • #12
                        Ik heb vandaag de druk nog eens gecontroleerd, er zit idd een klein vacuum op, maar nog steeds pulserende pufjes overdruk. Ik heb een heel nieuw carterventilatiesysteem besteld met alle darmen bij.

                        Ik heb ook de compressies nog eens getest en ze geven me allemaal een consistent resultaat rond de 13.5bar, inclusief cylinder 3, waar de misfire altijd aangegeven wordt in de foutcode.

                        Het probleem is altijd hetzelfde: na koude start schudt de motor wat, rpm daalt tot ong 500 voor een goede 20 seconden, maar motor valt niet uit. Dan na 20 seconden loopt de motor zonder geluiden voor een goede minuut of zo om dan duidelijk over te schakelen op slechts 3 cylinders. Gepaard hiermee gaat een verschrikkelijk tikkens gzluid van onder het kleppendeksel, zo ongeveer bij cylinder 3. Deze video heb ik vandaag genomen https://youtu.be/6VNbTbDr170 en schetst duidelijk het probleem. Ik heb de ontstekingsconnector afgesloten voor cylinder 3 afgesloten en inderdaad de cylinder loopt gewoon helemaal niet. Ik heb geen idee waarom niet. Als er een vacuumlek zou zijn, zou dan de motor niet iets beter lopen ipv dat er echt 1 cylinder helemaal niet werkt?

                        Comment

                        Working...
                        X